NETWORKSTIP Networking CCNA,Centos,Ubuntu,Sql,

Made By Muhammad Nafees

Breaking

Thursday 30 November 2017

November 30, 2017

Intervlan routing using two Layer 3 Switches

Intervlan routing using two Layer 3 Switches

The configuration for PC1 is,

IP:     192.168.10.1
Subnet: 255.255.255.0
Default Gateway: 192.168.10.254 
 
Similarly for PC2,

IP:     192.168.20.1

Subnet: 255.255.255.0 
Default Gateway: 192.168.20.254
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now for the left Switch, I set the Fa0/1 to trunk mode, and enabled created a Vlan 10
and moved the Pc1 to that Vlan, 

Switch(config)#vlan 10
Switch(config-vlan)#name forPC1
Switch(config-vlan)#exit 
 
Switch(config)#vlan 20
Switch(config-vlan)#name PC2
Switch(config-vlan)#exit 
 
Switch(config)#interface vlan 10
Switch(config-if)#ip address 192.168.10.254 255.255.255.0
Switch(config-if)#exit

Switch(config)#ip routing

Switch(config)#interface fastEthernet 0/24

Switch(config-if)#switchport mode access 

Switch(config-if)#switchport access vlan 10


Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport trunk encapsulation dot1q 

Switch(config-if)#switchport mode trunk
 
and Similarly, I have done the following configuration for the right switch,
 
Switch(config)#vlan 10
Switch(config-vlan)#name forPC1
Switch(config-vlan)#exit  
 
Switch(config)#vlan 20
Switch(config-vlan)#name PC2
Switch(config-vlan)#exit

Switch(config)#interface vlan 20

Switch(config-if)#ip address 192.168.20.254 255.255.255.0
Switch(config-if)#exit

Switch(config)#ip routing 
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport trunk encapsulation dot1q 
Switch(config-if)#switchport mode trunk 
Switch(config-if)#exit


Switch(config)#interface fastEthernet 0/24

Switch(config-if)#switchport mode access 
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit  
 

Tuesday 21 November 2017

November 21, 2017

Configure Site to Site IPSec VPN Tunnel in Cisco IOS Router

IPSec VPN Intruduction

Using a VPN and the Internet is cheap, secure and also very scalable. 
It‟s easier to get an internet connection through DSL or cable somewhere than a leased line.
There are a number of different protocols that we can use to create a VPN. 
A very common method to build a VPN is IPSEC. 
IPSEC is not a protocol but a framework for security on the network layer. 
It was created because there is no security on the network layer (layer 3). 
The IP protocol has nothing that will authenticate or encrypt our IP packets or check their integrity.
When you configure IPSEC you can choose between multiple protocols, for example for
encryption you can select DES, 3DES or AES.
For integrity you can choose between MD5 and SHA and for authentication you also have multiple options like password authentication or certificates.
IPSEC is very flexible, throughout the years newer and better protocols have been added
and older protocols might be removed in the future. 
When you use your VPN client on your laptop or setup a VPN between two routers or firewalls, you are probably using IPSEC.
November 21, 2017

How to Reset Forgotten Windows 10 Password

How to Reset Forgotten Windows 10 Password

Forgot your Windows 10 sign-in credential? Just bought a locked laptop with Windows 10 and you don’t know the password? You need to assist someone in recovering an Admin password in Windows 10? If you forgot a Windows 10 email account login, you could reset it from another device by following Microsoft online password reset method. But what if you’re locked out of a local admin account? In this tutorial, we’ll show you 2 simple ways to reset forgotten local administrator password on Windows 10.

November 21, 2017

Get Windows 7 Start Menu in Windows 8 Developer Preview


I think you’ve familiar with Windows 8 installation, in Windows 8 Microsoft placed new metro style start for accessing the desktop and other utils. you can download Windows 8 from official website. But i still like to work on classic windows 7 start menu because it has very good features including search and accessing the app are very easy. If u wish to go back to the Windows 7 start menu on Windows 8, here is a small how to guide.